centos7使用yum安装较为新的git

By | 2019 年 12 月 8 日

yum install git

这个命令安装的实际是1.8版本。那么有时候需要最新的。

怎么办呢?除了源码安装,还有一个IUS源更新

curl https://setup.ius.io | sh
yum search git2
你会发现有git222以及git224的包,当然不是最新的24x
 
yum remove -y git | yum -y install git224
git --version 

发表评论

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据